Anzeige

Excel Tipp – Vor dem Komma runden - Zahlen auf ganze 100 oder 1000 Einheiten genau

1 1 1 1 1 Bewertung 0.00 (0 Stimmen)
Normalerweise kann man mit den Funktionen zum Runden in Excel lediglich hinter dem Komma auf eine beliebige Zahl von Stellen runden. In dieser kleinen Anleitung erfahren Sie, wie Sie es schaffen können, auch vor dem Komma Zahlen beliebig zu runden.
Anzeige

Mit diesem Trick runden Sie Zahlen auf glatte 100 bzw. 1000 Einheiten

Mal angenommen, in Zelle A2 steht die Zahl 1233,33 und Sie möchten diese nun in der Zelle B2 kaufmännisch auf 1200 abrunden, dann können Sie dies mit dem folgenden Trick erreichen:

Grundlegend muss nun folgendes gemacht werden:

1. Zuerst wird das Komma zwei Stellen nach links verschoben, indem die Zahl durch 100 geteilt wird.

Als Ergebnis kommt so die Zahl 12,3333 heraus.

2. Nun muss die Zahl auf 0 Stellen hinter dem Komma gerundet werden.

Dies ergibt bei der Runden-Funktion die Zahl 12.

3. Zum Schluss muss mit der selben Zahl multipliziert (mal) werden, mit der zuvor dividiert (geteilt) wurde, also in diesem Fall 100.

Das Ergebnis lautet nun also 1200.

Wenn Sie auf 1000 Einheiten gerundete Zahlen wünschen, muss die Multiplikation und Division entsprechend angepasst werden. Hier können Sie natürlich auch auf 10 oder 10.000 Einheiten etc. genau runden.

Dies wird auf der folgenden Grafik nochmal verdeutlicht.

Vor dem Komma Runden

So sieht die Formel aus

In der Zelle B2 steht die folgende Formel, die die obigen Schritte ausführt:

=RUNDEN(A2/100;0)*100

Es wird also der Inhalt von Zelle A2 durch 100 dividiert, auf 0 Stellen gerundet „=RUNDEN(A2/100;0)“ und sofort wieder mit 100 multipliziert „*100“.

Wenn Sie die Funktion „RUNDEN“ verwenden, wird immer kaufmännisch gerundet. Wollen Sie erreichen, dass immer abgerundet bzw. aufgerundet wird, verwenden Sie die Funktionen „ABRUNDEN“ bzw. „AUFRUNDEN“. Der Aufbau der Formel ist identisch. Siehe dazu die obige Grafik.

Die Formel kann ganz normal auf andere Zellen durch Herunterziehen erweitert werden.

Hier finden Sie grundlegende Informationen zur Funktionsweise der jeweiligen Funktion zum Runden, Abrunden und Aufrunden.

Anzeige

Kommentar schreiben:

Noch 5000 Zeichen übrig.
Anzeige
Cookies helfen uns bei der Bereitstellung unserer Dienste. Mit der Nutzung dieser Website erklären Sie sich damit einverstanden, dass wir Cookies einsetzen. Weitere Informationen